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You don't need Flash or some other multimedia tool to create presentations and training that 

move, sing, and ask questions of the audience. All you need is PowerPoint® and the 

Presensational Content Template Slides. These well-designed, animated template slides will 

help you visually communicate complex information and actively engage learners. 

ACCEPTABLE USE 

What can you do with these templates? In case you skipped over the legal agreement, or just 

don’t remember the details, let’s review. You can use these templates to build slide presentations. 

You can then show those presentations as often as you like. You do not have to credit our 

templates, though we would not object. You can let other people show your presentations. Only 

the person creating and editing the slides needs to buy a copy of our templates. 

Only the person who bought these template slides can use them to create content. You cannot 

give these templates away to others. Nor can you resell them either as is or part of your own 

template package. 

EXPLORE THE TEMPLATE SLIDES 

These template slides are packed with hidden delights that we do not want you to miss. Most of 

the slides are highly animated. Be sure to view the slides in Slide Show view to see the animation 

effects. To do so, from the PowerPoint menu, select the View tab and then the Slide Show button 

in the Presentation Views section of the ribbon. Or, click the Slide Show button at the bottom-

right of the PowerPoint window. Press Esc when you are ready to return to editing view. 

The slides have detailed instructions in the Notes field of each slide. To see the notes while you 

work on a slide, click the View tab, and then select Normal. (Or, click the Normal button at the 

bottom-right of the window.) Instructions appear in the notes area below the image of the slide. 

To see more of the notes, you can drag the bar at the top of the notes area upward. Or, if you are 

not currently editing a slide, select View and then Notes Page. This will display the whole notes 

page, just as it would appear when printed. 

Speaking of printing, if you want to print out a “user’s guide” containing all the slides and their 

notes, here’s how: First, realize that there are a lot of slides and notes pages to print one to a page. 

So, make sure your printer has enough paper (at least 340 sheets). Then click 

horton_content_template2010.potx to start PowerPoint. A new presentation will open displaying all 

the slides in the template file. Now click the Office Button. Then choose Print in the menu and 

Print in the submenu. On the Print dialog box, set Print what to Notes Pages and then click OK.  
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EXAMINE THE EXAMPLES 

Along with many of the template slides is 

a companion example showing how the 

template might be customized. In the 

notes field of each of these examples are 

instructions explaining how the template 

slide was edited. If you like the example 

better than the template, then use it as 

your starting point. 

GETTING STARTED 

There are two ways to use these templates: as the basis for a new presentation and as a source for 

slides to add to an existing presentation. 

As a basis for a new presentation:  

1. Create a new presentation based on the horton_content_template.potx template. Simply 

double-click horton_content_template.potx. 

2. Save the new file. Click the Office button and choose Save from the menu. Pick the file 

name for your presentation. Be sure that Save as type: is set to either Presentation 

(*.pptx) or PowerPoint Show (*.ppsx)  

3. Build your presentation using the slide templates. Simply go to Slide Sorter View  and 

drag the slides you wish to use to the beginning of the presentation.  

4. When you are finished building your presentation, delete all the leftover template slides. 

As a source for an existing presentation:  

1. From within the existing file, click the Home tab. 

2. Click the downward-pointing arrow next to the New Slide button in the Slides section of 

the Home ribbon. 

3. Choose Reuse Slides… at the bottom of the dialog box. 

4. In the Reuse Slides panel, click the Browse button and choose Browse File.... 

5. Navigate to horton_content_template.pot. 

6. In the Select slides: area, click the slides you want to include in your presentation. 

7. Check Keep source formatting if you want the inserted slides to keep their slide master. 

Uncheck the box if you want the inserted slides to take on the master of your 

presentation. 

8. Adjust colors and reposition elements as necessary. 
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REVIEW THE BASIC POWERPOINT SKILLS YOU WILL NEED 

This section contains instructions for the tasks you will need to perform to get the most from 

these templates. This is not a tutorial on PowerPoint but just a quick reminder of some crucial 

procedures. These instructions are for PowerPoint 2007.  

Delete unneeded objects 

Select the object you want to delete, and then hit the Delete key. Alternatively, from the Home 

tab, select Cut. 

Duplicate slide objects  

You often must duplicate existing slide objects. To do so simply:  

1. Select the object you want to duplicate.  

2. Hold down the Ctrl key and press the D key. The copy will appear a little to the right 

and a little below the original object. And, it will be selected. 

Group objects 

You will often need to group a number of objects together so that they can be manipulated as one 

object. Here’s how: 

1. Select the first object you wish to group. 

2. Hold down the Shift key and select the other objects you want to add to the group. 

3. On the Home tab, click Arrange in the Drawing section of the Home ribbon 

4. Select Group.  

Even easier:  

1. Select the items to group. 

2. Right-click and choose Group in the context menu. 

3. Then choose Group in the submenu. 

For you power users out there, there is a Selection and Visibility pane that displays a list of all 

the objects on your slide. You can use it to check the items you want to select. This is useful if 

some of the items you want to select are behind other objects. It is available from the Select menu 

item on the Home ribbon. 

Ungroup objects 

This one is really easy. Just click on the group. Right-click, choose Group, then choose Ungroup 

in the submenu. 

Tip: If you wish to group the items again, just select one of the items in the old group, right-click 

and choose Group, then Regroup. 
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Edit text in placeholders 

Edit placeholder text or sample text as you would in Microsoft Word®. 

1. Place your cursor right before the first letter of the first word of the text you want to edit. 

2. Hold down the Shift key. 

3. Place the cursor after the last letter of the last word of the text you want to edit. (All the 

text should be highlighted.) 

4. Edit the text. 

Shortcut: Another way to select text is to double-click to select a whole word, Ctrl-click to select 

an entire sentence, or triple-click to select an entire paragraph. 

Change text color 

 You can change the color of a letter, a word or group 

of words, or a text box. Simply select what you want to 

recolor, and then click the downward-pointing arrow 

next to the font color button in the floating formatting 

pallet. 

Either select one of the colors shown or click More 

Colors… to choose another color. 

 

 

 

 

Change line color 

 Just as you can change font color, you can also change the 

line color of text and drawing objects. Simply select what 

you want to recolor and then right-click and choose 

Format Shape. In the Format 

Shape dialog box, make the 

changes you wish. Notice how 

many characteristics you can 

control from this one dialog box! 

You can also change line color by 

clicking the Shape Outline 

button tab in the Drawing section 

of the Home ribbon. 
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Change fill color, fill effect, and transparency 

You can easily change the fill color for text and drawing objects. Just select what you want to 

recolor, right-click, and choose Format Shape. In the Format Shape dialog box, you can change 

the fill color, fill effects, and fill transparency. 

Experiment with these options to see how they work.  

Arrange objects 

As you add objects on a slide, you will often 

need to change their front-to-back order. That 

is, you must control which object appears in 

front of or behind other objects. This is an easy 

process.  

1. Select the object you want to change. In 

this example, we want to move the 

small block out from behind the large 

block—that is, bring the small block to 

the front.  

2. Select the small block and right-click. 

3. Choose Bring to Front from the context menu. 

4. Then, choose Bring to Front from the submenu. 

5. Adjust the position of the small block and you’re done. 

Adjust animation order 

As you modify the template slides, you will often have to change in what order objects on your 

slide animate. Animation refers to how objects first 

appear, disappear, move, or change characteristic on a 

slide. 

Take a look at the example to the right. The bottom block 

wipes on before the arrow. We need to change the 

animation order of the arrow:  

1. Click the Animations tab. 

2.  Select Animation Pane in the Advanced 

Animation section of the ribbon to display the 

Animation Pane docked to the right side of the 

PowerPoint window. 

3. On the slide, select the object whose animation 

order you want to change—in this case the arrow.  

4. Select the highlighted object in the Custom Animation panel. Notice that it is now 

bordered in blue.  
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5. Using the Re-Order arrows near the bottom of the Custom Animation panel, move the 

selected object up or down into the desired order—in this case we will move the arrow 

(labeled Right arrow 3) up just before the bottom block (labeled Rectangle 4). 

Caution: Some objects may have multiple animations. When you select them on the slide, more 

than one item will highlight in the Custom Animation panel. Make sure you select just the item 

you want to reorder before making any changes. 

Adjust animation direction 

As you customize these template slides, you will need to 

change the direction of an animation effect. For instance, 

if you use arrows to show how a process flows left to 

right, you want to make sure that the arrows all wipe 

left to right. In PowerPoint parlance, left-to-right is 

called “From Left.” 

1. On the slide, select the item whose animation 

direction you want to change. 

2. Display the Custom Animation panel. 

3. Next to Direction:, click the downward-pointing arrow to see the direction choices you 

have. 

4. Select the appropriate direction. 

Note: Not all animation effects have directions.  

Edit points in free-form lines 

A number of the content template slides use free-form lines. 

They can sometimes be challenging to edit.  

Say you want to change the path of one of the arrows. You 

would: 

1. Select the arrow. 

2. Right-click to display the context menu. 

3. Select Edit Points. 

You can now adjust the points that control the shape of the 

curve. You can drag points to new locations. You can also add 

and delete points. You can change the way points affect the 

shape of the curve. For instructions, search Help for “Change 

the shape of a freeform or curve”.  
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Change AutoShapes 

All through the templates there are pre-defined shapes, 

such as rectangles, ovals, triangles, etc. These shapes are 

called AutoShapes. You can easily change their shapes; 

say change a rectangle to an oval. 

1. Select the shape you want to change.  

2. Under Drawing Tools, on the Format tab, in the 

Insert Shapes group, click Edit Shape. 

3. Choose Change Shape from the menu. 

4. Select the new shape from the visual menu that 

appears. 

 

 

 

 

 

STRATEGIES FOR USING THE CONTENT TEMPLATE SLIDES 

You have purchased our template slides. Now you need to make them your own. We suggest 

you do several things: Customize the appearance of the template slides to reflect your 

organization’s style guidelines, and then select those content slides that you will use most often 

and save them as a new template file.  

Customize the appearance of the template slides 

 Change the copyright notice for the slides, notes, and handouts. From the Insert tab, 

select Header & Footer…. Edit the footer information on the Slide tab and on the Notes 

and Handouts tab. 

 Add your organization’s logo, if necessary. Before adding logos and other identifiers, 

consider how much space they will take away from the content. Also visualize where 

these slides will appear. If they appear within a live presentation, the logos and other 

identifiers will have already been shown on the title slide. If the slides appear within a 

course for the Web, the logos and identifiers will probably already be visible within the 

interface. If you are concerned viewers will have forgotten who owns this information, 

the copyright notice should tell them—not a plethora of irrelevant graphics. 

 Change the theme of the template slides. To do that, from the Design tab choose a new 

theme from the visual menu. You can preview how the new theme will look by simply 

hovering your cursor over each of the themes, For example, here is the original slide: 
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This is the same slide with a new theme: 

 

 
 

After changing the theme, you will need to adjust the position of text boxes and other 

graphical elements.  

 

Note: The colors used in the graphics are not tied to the color scheme. This is because 

there are not enough scheme colors to adequately render the graphical elements. 

 Change just the color and text scheme of the template slides. To do that, from the 

Design tab change the current color pallet, fonts, and effects. To learn more about how to 

choose and modify themes, go to http://office.microsoft.com. Navigate to the PowerPoint 

area of the site and then search using the term “PowerPoint themes.” Choose one of the 

demos to show you how to get started with themes.  

 

Note: The Black text used for the slide titles is defined in the slide and title master slides. 

http://office.microsoft.com/
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Create a new template slide file containing often-used slides 

These template slides cover a wide range of disciplines—not all of which will be applicable to 

your organization. We suggest that you prune the Presensational Content Template Slides so that 

it contains only those content slides you are likely to use, and then save the pruned file as a new 

PowerPoint template file (.potx). 

After creating the new template file, consider how you will use these content slides. For instance, 

if you are planning to convert these slides for Web delivery, go ahead and convert this template 

file using your chosen conversion method. Critically review the results.  

The most common issues you may need to address include the positioning of elements on the 

slide and whether the animation effects are faithfully reproduced. Edit these elements as 

necessary and convert again. 


